Scanner FAQ - Windows Mobile
Windows Mobile Scanner Hardware - FAQ
Question: Launching Applications. This could take a few seconds
If you attempt to open TransLution and the device responds with:” Launching applications. This could take a few seconds. Please wait…” If this screen does not change after a few seconds then there is a message in the back ground that cannot be read. To clear the message in the back ground press the Enter Button on the scanner and wait a few seconds. Please be patient.
If TransLution still does not open you may see the following error:
This means that the battery may have been removed while the device was still on, the power was turned on while the device was being removed, (finger trouble while turning the scanner around) or the scanner battery went flat before it was changed,
To fix this you need to exit from the APPLock application.
Press Control 0 and enter the password 'A' as defined earlier under Setting Up AppLock
This should now take you back to the user mode in the scanner.
Click Start
Click File Explorer then check to see if you are in ‘My Device’ if not click up until you can’t any longer (My Device is the upper most folder on the device)
Click on System
Click on SCANNER INSTALL
Click on NETCFv35.Messages.EN.cab
Wait for the installation to complete
Once the application has installed double click on ClearJobs.bat
The scanner should restart and open up with the TransLution Log on Screen. Let the scanner user log on and continue working.
Question: Cannot Connect to Remote Server
Problem :
I am receiving a “cannot connect to remote server” while in TransLution or while trying to log onto TransLution.
Possible Causes :
The network connection has been lost.
Resolution :
(a) Try again to log on.
(b) Check power settings, if the scanner goes into sleep mode it will lose its connection. Set power settings to power off after 15min.
(c) Ping server, if you cannot ping the server:
(i) Check if you have a wireless connection.
1. If you do have a wireless connection their might be a problem with your network settings. Check that the subnet mask and gateway entered are correct. There might be an IP address conflict with another computer on the network. Check that the scanner’s IP addresses are not blocked by a firewall. Disable the firewall temporally to test.
2. If you do not have a wireless connection, you have either not entered an encryption type that matches that of your network key or you haven’t changed the profile to be the active profile.